Problem: Losing Bind

Having problems with an EDR setup binding. Sometimes it will work for a few minutes, sometimes a few seconds, sometimes it will not bind at all. Sometimes, it will lose the bind and the motors will keep running. Right now, it bound for a minute or so and then lost the bind. I have no LEDs lit on the Cortex and on the Joystick, solid green on Joystick and slow flashing red on Vexnet. Batteries are fully charged. All the latest upgrades have been made. We have 7 EDR units and this is the only one that is having problems. Any suggestions? Thanks.

Are you talking about motors or vexnet

I would recommend that you try updating the keys them selves, next try to bind the controller to the cortex with and A-to-A cable, then try binding again with keys

Thanks. I had previously updated the keys to most current. Cortex will bind with controller via the cable, however, after a little while the bind is lost and the only LED lit is the Vexnet LED on the controller with a fast red double flash. None of the Cortex LEDs are lit. I think there may be a problem somewhere in the electronics.

After I lose bind with the cable, I switch the cortex off, wait a bit, then switch it back on. I now have solid red Vexnet and Game on the Cortex with Robot not lit. On the controller, I have a solid red Joystick LED and a flashing yellow Vexnet LED. Then they all flash red and go back to the solid red and flashing yellow.

is the problem associated with a specific cortex? have you tried using a different joystick? is the joystick firmware up to date?

if the problem is associated with a specific cortex, or with a specific controller, and you know the firmware is good, I would inspect the USB port on the offending device, you may have a damaged port. an issue I have seen before is that something is covering a pin, it could be a piece of plastic just preventing a connection or a small piece of metal causing a short

Thanks Collin. Good thoughts. I have not tried using different cortex, controller combinations. I have no spares and the rest of the equipment is being used by other teams. All firmware is up to date. I have done visual inspections of all connectors with nothing looking suspicious. May have to pull a system from one of the other teams and do some testing.