problem with new cortex

we just opened a new cortex from our parts supply — this is what we did
1 opened easy-c
2.went to the tools tab.
3.went to upgrade vexnet --firmware
4.updated the cortex
5. went to build and download
6.plugged in the motors
7. synched the controller
8.tried to use the joystick, nothing happened
9.the motors, joystick, programming all worked with the other cortex units we
10. there were no fault codes and every thing seemed normal except nothing
worked. there something we missed?
12. this was a brand new cortex, i opened the sealing tape myself.
13. is there a quick or any fix?

Thank-you Warren Shinsato mentor team 8050,Castle High School, Honolulu, Hawaii

Hi Warren,

This is very strange…
Can you please test the suspect Microcontroller with the easyC On-Line Window?

Let me know your results.

Doc1.pdf (190 KB)

we did there were no indications that anything was amiss. if it’s not too much trouble would you list the steps we need to take to accomplish what you want and the expected results. If I make a mistake and a wrong prompt or response appears we’ll go back and forth creating frustration and wasted time. I will make sure that we follow your steps and list the responses we get. Thank-you wshinsato,team8050

Eli, sorry for the wait . I did not have adobe acrobat so missed the pda file symbol on your message. this computer dummy is learning! I’m pretty sure we looked at this but there was no flashing light telling us what was wrong, probably because it did not say HEY THIS IS BAD!!!LOL get back to you later—Warren

Hi Eli, we put the cortex on the easyc online control and we got the fault that said we were trying to initialize with the cable unplugged. we tried it on another cortex and the unplugged prompt did not appear. What is the fix?
thanks warren


Thanks for the information.
Are you able to download the easyC default code? (see attachment).
If so, please try to enable the online window one more time
If not, please attach a screenshot of the error message.

Doc1.pdf (154 KB)

hi Eli, we went to the tools tab
upgrade vex firmware
build and download
downloadeasy-c default code
download program
nothing happened

what are we missing?


You should have generated an error message or a confirmation message…
Unfortunately without the requested screenshot, there is no further feedback I can provide.

Please call me directly for further assistance: (903) 453-0800 x-877


Eli, how do I generate a screen shot? as a computer illiterate I need explicit directions. where can I find this program or what do I do to complete this task?