Programming problems...

I got my Easy C v.2 programming kit on Friday and since then I have played with it and worked on programming my ultrasonic sensor. I got it programmed yesterday and it worked well. ( it would drive away from a wall and turn around, after which it would return to remate control) Yesterday afternoon I was advancing the code and when I tried to down load it it said to check the cable or turn the robot on…Both looked OK so I turned the robot off and then on again and tried again, the down load seemed to have worked. Then I found out that my motors would not run so I tried the default code and the online code they still wouldn’t run. Finally I tried to run the trouble shooting code, still the motors wouldn’t run.
Oh by the way a limit\bumper are shown changing numbers when in online code, and the motors jump right after programming, but no transmitter is shown on the rx1 light.Any suggestions,
Thanks…:frowning: :confused: :eek:

are your batteries fully charged? or do you have multiple sets of crystals and tehy do not match?

I charged the batteries over night and still had problems. I only have one set of chrystals and the online code doesn’t wrk either. One detail I forgot to mention was that I reinstalled the first version of ULTRASONICTEST and it worked.
Thanks…:smiley: :frowning:

Does the new code compile with no errors or warnings?

Yes for the most part I sometimes get an error that the power isn’t on or the cable isn’t connected but if i turn the robot on and then off again it works…
sigh… maybe I’ll try downloading the code again…:frowning: :confused: :slight_smile:

In response to your post Micro controller Problem….

I have three version of the Downloaded installed

For “intelitek Loader 1.1” and “iLoader”:
Click on “Options” on the Menu, then select “Download Master Code”, click YES on the Dialog Box, then you can browse for .BIN files.

For “IFI Loader 1.0.11”:
Click on “Browse” Button on the Client Area, then click the “Drop Down” to the right of the “Files of Type” field, and Select “Master Files (*.BIN)”, then you can browse for .BIN files.

Thank You SOOOOOO much now it works…Now my vex works fine:D :smiley: :smiley: :smiley: :smiley:

So Glad to be of assistance…

I just ordered the EasyC 2.x upgrade last week, but I am still not sure how I go about “implementing it”