PROS | could not open port 'COM11'

I tried uploading my code to the v5 Brain and this poped-up. I already tried to make a new project and it still happens.l

This happened to me as well, I was able to close pros and restart my computer and then the error was gone

1 Like

I tried that, but it happened randomly. I was using the command prosv5 c fetch and prosv5 c apply right before it happened

I have no clue then. Sorry I can’t be more help

1 Like

All good, im still looking online for an answer. It must be very uncommon.

@theol0403 You seem very knowledgeable about PROs, any ideas?

2 Likes

You could try asking pros guys on vtow. They’d probably be best to ask

ok
20 char 20 char twetnyyy char

They are probably just not specifying the port correctly, windows is a bit weird, once you go beyond com9 you have to make sure you are using this format

"\\\\.\\COM10"
2 Likes

Where do I put that? Sorry I have no idea what your talking about lol.

yea, don’t worry about it, that’s not the issue. I forced my V5 onto COM11 and it works ok.

3 Likes

Ok, thanks for letting me know

That’s basically a generic “cannot find v5” error.

Make sure everything is plugged in, on, etc.

You need to give better information if you want people to better help you. What have you tried? When does this happen? Does this happen using the CLI? Are you trying to use wireless connection? Otherwise you are wasting people’s time.

6 Likes