Radio Info No Option

When I open the brain and try to connect to my computer, it doesn’t give me the option to. I tried using a tutorial, but the document uses an option that I don’t have access to. I’ve tried researching it, but it appears that no one else has this problem. The Radio Info option that I have to turn on isn’t appearing. What can I do?

Could you elaborate more? Are you using v5 or VexIQ? What do you mean a document uses an option you don’t have access to?

Sorry, I’m using V5. The tutorial website shows an option, Radio Data. When I go into my options, it doesn’t come up. I’m connected to a radio, and I’m on bluetooth.

If you are programming with a tablet (Android / IPad) with the VexCode app then you can use Bluetooth to program the V5 brain. You do have to enable Bluetooth on the brain before you can connect.

If you are using a PC, MacBook, or Chromebook along with VexCode software you will need to use the USB cable to program the brain.

2 Likes

Also, if you are using Bluetooth to program, please remember to switch back to VEXnet during competitions - otherwise the field controller can not enable the competition frequencies when match enabled.

4 Likes

I am trying to connect via Bluetooth to my computer, but the option that appears in the tutorial, the Radio Data option, does not show for me, so I can’t enable it or Bluetooth.

Can you post a link to the tutorial you are trying to follow ?

As was mentioned earlier, bluetooth programming is only supported for iPad and Android tablets, PC/Mac is not. However, the “Radio Data” option should show once you have switched the radio type from VEXnet to Bluetooth. Which version of vexos is installed on the brain ?

3 Likes

Here: https://kb.vex.com/hc/en-us/articles/360044904552-Configuring-the-V5-Brain-for-Coding-over-Bluetooth

I don’t know. Let me check.

You can’t connect a laptop to the V5 Brain over Bluetooth - only with tablets.

You can connect a PC to a V5 controller with USB and then wirelessly program the brain.


https://kb.vex.com/hc/en-us/articles/360035935252-Wirelessly-Downloading-a-Project-in-VEXcode-Pro-V5

5 Likes

I have also same issue any suggestion for this so please reply. Thanks in advance.

you need to be more specific, and also describe why the previous posts are not helping your situation.

also, welcome to VEXForums!

3 Likes

The problem isn’t the controller, but the brain. I might try Hudsonville_Robotics’ solution and see if that works for me.