Raspberry Pi Tournament Manager

I followed this video’s instructions: VEX Tournament Manager - Raspberry Pi Setup - YouTube

After the rainbow screen, it should show the vex image and then the IP address; it does not. It goes black. Any help is appreciated.

Hmmm… I use a ton of them and very often and have never experienced this (30+ pis for 30+ events a year). Sometimes it takes a minute for it to load, depending on where they are in my setup and whether they are powered conventionally or POE, but they always come up.

3 Likes

Do you have a spare pi? We’ve had the graphics of a pi go bad during a tournament, so we always have a couple spares set up ready to swap out.

3 Likes

Swapped it out with another pi. Same result.

Hmm…try swapping the monitor.

Super weird since you get the rainbow screen. Even if you were having network issues you’d get a dummy IP screen.

Tried that. Different hdmi cords too.

Did you have the same SD card in both Pis? Next thing I would try is to wipe the card and re-image it if you haven’t already.

4 Likes

I have a card from a friend that works. So, the problem is with my SD card. What process should I go through to prep it to accept the TM software?

When you use a product like WinImage to format the card, it shouldn’t require any preparation and simply overwrite the contents on the card. (Assuming you are using a Windows PC)

Edit: The DWAB Technology video recommends Wind32DiskImager instead of WinImage to format the card.

1 Like

I always use Balena Etcher balenaEtcher - Flash OS images to SD cards & USB drives and don’t have any issues.

1 Like