Remote not working without tether cord

We have a weird issue. The remote will not function without being tethered to the brain via cord. We have updated the firmware. Changed the radios to the 2.4 ghz on both remote and brain, and tried manually looking for remote from menu on the brain itself. Nothing seems to work. Has the remote just gone bad? Is there anything else we can try?

sounds like the radio(s) are not fully installed… you should not be able to see the word VEX on either when installed… do you get a “plug” symbol next to the power indicator when you tether?

Also do you see the radio icon? And there’s no radio icon on the controller, so if that radio was installed incorrectly you would never know. You could try using the controller with a different brain and seeing if that can work.

we tried using a different brain and that did work. it just took a minute to get one.

yes we did see the plug symbol, but we didn’t see the radio symbol.

ArtGalBridget since the new brain seemed to mate with the controller, you might want to recheck the old brain to see if the radio was seated properly. To do this you will have remove the battery and press the red button to partially eject the radio, then press it back down firmly. Then try to mate the controller again.