Response: Easy C 4V Can't Connect Robot to Computer

From this thread,

There are a couple of things that I don’t know whether you’ve done or not.

  1. Have you updated the master firmware? It’s called IFI VEXnet Firmware Upgrade. I’m afraid I don’t know where the program will be with the new Metro (it’s metro, whatever Microsoft says!). In Windows XP, it’s located in the easyC V4 for Cortex folder. The actual file is \Program Files\Intelitek\easyC V4 for Cortex\FirmwareUpgradeLauncher.exe if you are unable to find it via search. If you still can’t find it, download it here.

EDIT: Also, try using different USB ports, if you haven’t already. In my few years as having to diagnose many of our club’s PC issues, that’s probably the number one thing.

  1. Windows 8 has had some issues, but I believe that they said they just redownloaded the Prolific drivers, located here. If the reinstallation of drivers doesn’t work, the driver name is PL2303.

I hope this helps, please let me know if one of the above doesn’t work.

P.S. You posted in the OFFICIAL Answers thread, which only allows VEX staff to answer your questions (so you’re essentially calling VEX Tech Support :slight_smile: ). Us lowly :rolleyes: users can only reply in the UNOFFICIAL Answers, and Community threads, among a few others.

Windows 8 works fine with EasyC V4. I used my tablet at Worlds and throughout most of the competitions this season with no problems whatsoever.

I’m aware that many easyC V4 users using Windows 8 have had no issues. Some of the ROBOTC guys said they had to reinstall drivers. It is likely ROBOTC specific, however it can’t hurt to reinstall the drivers when you’re having issues :slight_smile: