Robot link lost during auton

I am currently testing our my auton, but 50% of the time it will disconnect and show “robot link lost”. I tried resetting the controller and brain, as well as switching out controllers and vexnets, but it doesn’t help. Any ideas on how to fix this?

it may not be the vexnet that is causing this problem, it may be the connection to the cortex that you are having a problem with. Have you tried to switch that out? You might also want to use some tape to secure the vexnets to the cortex (tape is legal to use in this manner) .

1 Like

Because of the “robot link lost”, it appears this is v5

2 Likes

Oh I thought they were using the old system when he/she said “vexnets”
Oops!

Make sure that the radio is not interfering with anything. It might be static or the towers. If people are on their phones and are not on airplane mode, if will interfere with the radio frequencies

check to make sure your firmware is up to date it could be one cause but also interference

1 Like

Metal can also interfere. Maybe clear out some metal or move the radio

1 Like

while metal can interfere its nit the only thing my radio is mounted on top of the brain and i lose connection from time to time