Robot Not Connecting to Computer

I have a brand-new (less than a month old) vex V5 bot. I built a robot, drove it on the plain “drive” mode, and decided I wanted to program it. After writing the code (python), Iwired the brain to my windows 11 computer via a micro USB cable. Nothing showed up for the brain. I waited, and still nothing showed up. This is the first time I had tried to connect the brain, so I don’t think the micro USB got broken. I have tried different micro USBs as well. I tried wirelessly connecting the bot through a controller, but it didn’t work.
The only thing I haven’t tried is using a mac, (my mom has one, I’m 14), but that is because I don’t want to purchase a USB to C converter.
I have already tried looking it up (no helpful answer there) and am very upset at the difficulty I am having with this new brain.
If anybody knows how to fix this (prefferably without any additional purchases) please help.

You have VEXcode installed I assume. If so, does the V5 show up in the device manager under ports ? or are you trying to use ?

1 Like

I am using for my program. I do not see a “port” section on my device manager. It doesn’t show anything on “other devices” if you were wondering. I don’t have vex code installed.

Sorry, I actually do have VEXcode installed, but I am using the website.

If you could provide some screenshots of device manager that would be nice. But, in a last-case scenario, I would buy or find a micro sd card. It doesn’t have to be big, 2GB cards are dirt cheap (free if you know people).

I actually fixed the problem. After digging around in our cord bin, I tried every single cord I found. One of them worked, though I’m not sure why it was different. Problem solved, though thanks for your willingness to help!

1 Like