Robot Not Moving

The first time i tried to load a program into the robot, a window appeared with the message “remember to update the master code on your vex controller to version 10.” I updated the master code to version 10-- the BIN file. After trying to load the program into the brain, the robot wouldn’t move on operator control. We tried to press all the buttons on the remote, tried to drive forward but nothing moved on the robot. Did I load in the wrong file? What’s the solution?

Can you supply more information about what you are trying to do?

If this

Are you programming in a competition project? If so, you must turn on your transmitter first to execute autonomous and operator control.

If you are programming in a regular project, make sure all you RC control functions are in a while (1) loop.

This are the two most common reasons for what you are seeing.

There are several tutorial in the HTML based help file inside of easyC that might help too.

There are also several online tutorials at

Hope this helps!