Robot Not Responding

Hi,
We realize there is a thread with the similar name located here;
https://vexforum.com/t/robot-not-responding/25520/1
But our problems seem to be different. What happens is;

1.We turn on both he robot and the remote
-After a few seconds everything is green and supposedly connected, but our LCD Display still has the initialize display.
(Line 1 and 2 display “but 0 0 0”)
2.When we touch anything on the joystick, the robot will not move and the robot light on the joystick starts a single flashing red light until we turn it off. We can not get the robot to move at all, and Whenever we try to re-download the code, it lags Easyc really bad. Whenever we get to the download page it can not identify the robot. If you have any solution please tell us. Help would be greatly appreciated ASAP, our state championship is this Friday!

Can you download firmware?

I believe we have tried that. We previously upgraded our firmware to 4.0, but found it not very reliable, so we dropped it back down to 3. We are thinking of resetting our cortex, or even trying a new one. We can not download anything wirelessly

The single red flashing tells me either your VEXnet is overheated, or your remote battery’s are dead. Make sure all of your battery’s are fresh, and try a new pair of VEXnet keys.

We have a series of batteries, and we tried all of them as they were full. As for the VEXnet overheating, our joystick has all green lights. It never really was connected, because if we press anything it loses connection indefinitely. We never can get the robot to move.

Have you tried redownloading the firmware for the joystick?

Yeah, we tried that and it seemed to work, but our VEXnet is still kinda skippy. Thanks for the help guys! :smiley: