Robot only drives reverse

I downloaded a program, which has worked many many times previously, to a Cortex, and the robot only drives in reverse. If the joysticks are pushed forward, there is no response at all from the robot. Any ideas?

#pragma config(Motor,  port1,           leftDrive,     tmotorVex393_HBridge, openLoop, reversed)
#pragma config(Motor,  port10,          rightDrive,    tmotorVex393_HBridge, openLoop)
//*!!Code automatically generated by 'ROBOTC' configuration wizard               !!*//

task main()
{
while(1==1)
{
	motor(port1) = vexRT(Ch2);//left drive left joystick
	motor(port10) = vexRT(Ch3);//right drive right joysttick

}
}

The motor drivers built in to ports 1 and 10 might have failed.
What happens if you use a Motor Controller 29 in ports 2 and 9 to drive them instead?

That appears to have fixed it. Thanks!

That is the only thing I can think of.
@mtaylor There are no coding errors. Is the program actually downloading? If it isn’t there might be an older program that has a problem.