RobotC Debugger Exception Error Message

Has anyone encountered an issue similar to this?

I have a relatively new cortex that’s from a vex claw bot. I just updated the firmware for both the joystick and the cortex, and I have tried both an empty template and a competition template. There only program that may have been on this robot was the default clawbot code, but I think I may have deleted it when I pressed the “config” button.

There are two motors plugged into ports 1 and 10 and no sensors added yet.

Try updating the firmware. That fixed it for me when I had this problem.

Yes, this can happen when the version of the RobotC IDE (and compiler) does not match the version of the RobotC firmware on the robot. Download the RobotC firmware again (no need to download the master or joystick firmware). You can check versions using the “software inspection” menu item (in the robot menu under advanced)

Yes, thank you @8283 and @jpearman

I actually just got it to work just before I saw your message @jpearman. The process you described was what I did to get it to work.

Thanks again!