RobotC/VexIQ gyro rate functions

I am struggling with the way VexIQ gyro reports the rate of rotation in RobotC.
It works as expected in Device Info, if I rotate the gyro/robot quickly, it reports numbers in low hundreds of degrees per second, pretty sane value. But if I use getGyroRateFloat from inside the program, the values are way too small, like (-3,3), more if I select higher sensitivity. Almost as if it was reporting radians instead of degrees, though I haven’t tried calibrating it yet.
The function is documented to return degrees per second for sure.
Did anyone run into this? Is it bug in RobotC? In VexIQ firmware?
According to the RobotC headers, the function is intrinsic, so no math on the client side, everything done either straight by the brain or by the firmware…
I haven’t tried ModKit to compare the behavior yet.

Interesting, so is it exactly 64 (such as forgotten bit-shift of, say, 10bit value in 16bit register) or actually the rad vs. deg (which is incidentally 57, so almost the same coefficient and within my crude calibration measurement results)?