Root Certificate error when dowloading drivers?

I get the following error:
“Adding the driver package failed : A certificate chain processed, but terminated in a root certificate which is not trusted by the trust provider.”

This happens whenever I try to execute console driver installer. Any solutions?

can you not download any other programs? or is it just this one program?

Just this program. Worked on my exact same windows 10 laptop but not windows 11 so maybe thats the problem

I’m one of the developers of VEXcode, and I would like to help you, but I have a few questions first.

Are you using VEXcode V5 or VEXcode Pro V5?

Is there are reason you are trying to run the driver installer manually? Is this for a silent MSI install? If so, I assume you have installed the certificates as mentioned in the KB article. (same instructions for either version of VEXcode) https://kb.vex.com/hc/en-us/articles/360037761311-Installing-VEXcode-V5-with-MSI-Installers

Is this a school machine? If so, is it managed by the school’s IT department?

1 Like

Just a personal laptop; VEXcode PRO V5.

It worked fine on my literally exact same windows 10 laptop but not on the one i updated to windows 11.