Team 1103 CAD Help

OK, I finally got Autodesk Inventor working on my PC. I download the Team 1103 CAD [found here: [url=http://www.mediafire.com/?inu6xpmcjdkz1pe]http://www.mediafire.com/?inu6xpmcjdkz1pe], and I tried to open it in Autodesk Inventor, but it says a lot of the parts are missing.

What do I need to do to be able to see the full robot?

Thanks!

do you have any of the VEX part libraries? Inorder to open an assembly you must have the parts the assembly is consisted of.

Yes. I have Apertures, 1200B’S, and 24C’s.

I have them in a different library than the Team 1103 Cad files.

when it says that the parts cant be found go on the left side where the list of parts should be, click on one of the parts and find it in your library. It should find the rest and resolve itself.

I believe I tried that. It kept on asking me where to find the parts.

Do I have to go through and find all of them?

You shouldnt have to. I do our robots CAD in Solidworks. I really only use Inventor to make parts that I am personally designing.

It kept on asking me where to find this part, and that part etc.

I am stumped.

It should resolve itself. Solidworks will find all the parts after you show it where one is. Are all your parts in one folder? or are they spread amongst your hdd?

I just downloaded the file and had the same issue you did however finally resolved the issue. All i did was using WinRar was extracted all the files from the download into 1 local file on my hard drive. When you download it has each part he used in it, when you try and open though the computer just doesn’t know where to look so they all need to be together in the same place.

So I need to group the CAD Library’s and the Team 1103 CAD file together?

I am download WinRAR right now.

EDIT: I just got it working. Thanks for all your help!