They broke TM with last update.


#1

Pulling out my Pi’s for an event and hooking everything up… updated both TM and TM for Pi and now the pi’s do not get past the ip screen… anyone else had problems with this new release… I used everything last month and it worked like a charm… been trying for hours… everything is updated… firewall is off…using a closed network… any suggestions?


#2

I can even change the name of the display and it will show up right away… just will not go past the ip screen and start TM???


#3

I was told that if you see that, then you need to re-image them. I carry the USB adapter and ensure that my laptops used for events is prepared to do that to recover a PI.


#4

There was a note in the Pi Rleasenotes that you needed to reimage the Pi using the SD card and from here out you can use the download software button on TM. They made some substantial changes in order to support the onboard wireless (which is still NOT recommended).


#5

I just did a few PI’s yesterday with the latest everything and it worked great. At a certain point, you needed to reflash them. Redownload the image from

https://vextm.dwabtech.com/

and reimage the PI’s


#6

re-image worked… thanks