Tournament manager issue

Hello, I have been having an issue with Tournament manager recently on a mac. We run matches during our practices and usually use tournament manager to control everything, but now when I try to start a competition it say “Port in use” and does not let me start a match. I read the manual and followed the instructions on the last page, which details the solution to this error, to no avail. Tournament manager is the only app running on the computer, but I cannot figure out if it is a background task running. I know macOS 12 is not officially supported, but I have been able to use it in the past on macOS 12 before this issue popped up. I tried uninstalling and reinstalling TM, and I did not install any new software before this started. Any help is appreciated!

1 Like

Turn off “Airplay receiver” in System Preferences → Sharing, it uses one of the same ports that TM needs.

6 Likes

That solved the problem, thank you so much!!

Make sure to mark the response as solution :slight_smile:

4 Likes

Thank you for the information. However, I have turned off the Airplay receiver, the TM manager still could not set up a server on my Mac. How could I solve the problem? Thanks a lot!

email dwabtech support and see if they can identify the cause of the problem. Now that Worlds is over, people have more time to dig into problems.

1 Like