Trying to connect Vex IQ 1st gen Brain to my devices

Hi there! My class has a set of VEX IQ 1st gens. When I try to connect, either via USB to my macbook air, or by bluetooth on a dell notebook or my macbook, no device is detected. I tried installing a driver on the Dell.

Does anyone any ideas?

You can find info here:

Do you have the current version of VEXCode IQ on both your macbook and your Dell?

You mentioned installing a driver on the Dell. What driver? The VEX drivers should install when you installed VEXCOde IQ

For USB connection, you need to make sure that the cable is a USB data cable. Some cables are for charging only.

Thanks for responding,
I have only been trying to use the we- based I don’t have any programs downloaded. CodeIQ doesn’t run on ipads, you need the app installed. I can’t update my ipads without district support (which I’ve requested).
When you access the site using the Dell, a driver download window pops up, so I tried installing that. Still nothing.

You can only use Bluetooth on tablet devices. Chromebooks and notebooks etc would be USB only.