unable to download code from V5 Studio

Trying to download code from a laptop to the micro-controller, says it’s “missing files”. V5 Coding Studio is downloaded, is there any external software needed to download programs?

“16:23:19 – error – In file included from …/vexv5/gcc/include\sys/reent.h:15:
…/vexv5/gcc/include\sys/_types.h:12:10: fatal error: ‘machine/_types.h’ file not found
#include

The “old reliable” fix is to uninstall and reinstall VCS, I guess.
If you look through that file directory in the VCS files and see that it is there, you could just put “#include machine/_types.h” in the program.
Not sure what else to do past that, I don’t work with VCS a lot.

Could delete the folder where the file is supposed to exit, then reopen VCS

I have had this problem before, I was able to just switch laptops. If you are able to do so, I would recommend doing this.

Trying to resolve this too. Uninstall/Install hasn’t worked. Looked for the file, and it’s right where it’s supposed to be. “switch laptops” worked, but only when we used laptops with an older windows image. So, could this be something related to another program or windows???

Not that this is a fix, but it does work. Make sure that the account you are logged in on has “administrator” access to the computer.