Unable to download code.

I wrote most of the story of what happened and what I have tried but I hit a button on the the keyboard and lost everything I wrote :mad:. I tweaked my autonomous, I got a message saying I needed to rename the robot to the team number so I hit cancel part way through the download process and did that, I tried downloading again but I got this message http://i1155.photobucket.com/albums/p554/1boy1dr/myerror_zpsce520189.png.

So I can no longer download code from ROBOTC. I can however download the default code from the VEXNet Firmware Upgrade Utility. So what did I do wrong and what do I do to fix it?

PS: I’m running ROBOTC 4.27 on windows 8.1.

Have you updated controller and Cortex firmware? Are you plugging directly into the Cortex or wirelessly with the remote?

Yes, and I have tried both.

Download the ROBOTC firmware (not the master firmware) again manually.

I’ve tried that and I got the same error.

In this particular case, please try to manually download the ROBOTC firmware via the ‘Robot -> Download Firmware -> Automatically Update VEX Cortex’ and see if that process completes.

If it does and the problem persists, or if the process fails, please send a ticket to our technical support team with as much detailed information as possible (description of the issue, screenshot of the issue, results of the firmware download, etc) via support@robotc.net and we will be more than happy to assist you further.

I have already tried this, got the same error. However, I was able to update the firmware via the VEXNet Firmware Upgrade Utility meaning it’s not a problem with the computer but with ROBOTC. So I am going to try re installing ROBOTC and if that doesn’t work i’m going to contact support.

didn’t work, contacting support now.