Unable to pair controller and brain and unable to remove radio from Robot Brain

We followed the instructions to insert radios in both the brain and the controller. When we connected the brain and controller with the pairing cable, the pairing icon showed up, but when we detached them, the paired icon didn’t show up. We also were not able to remove the radio from the robot brain. Pushing the red button did not allow the radio to come out of the robot brain.

Mdao,

Thank you for visiting our forum.
Let’s start with some basic troubleshooting, please make sure the radios are inserted all the way down (picture attached). No blue logo should be showing, it helps if you push the red button on the brain while inserting, while on the Controller it helps if you remove the battery. If his fails, you can also swap the radio from the controller into the brain and the one from the brain into the controller.

If all this fails, please remove your radios and inspect the radio slot on the Controller & Brain. Make sure there are no exposed or smashed pins (picture attached).
The radios are usually a tight fit, so don’t be afraid to pull-out hard when trying to remove them. Make sure that you are pressing and holding the red button on the brain, on the controller make sure to remove the battery door.

If the above does not help, please call us directly and we can help you over the phone.
Our number and business hours are listed here: https://www.vexrobotics.com/contact-us

a767031e3a8b4848d35908ea88996e67.png

36f7df669c1c15a0de622af5eae24f02.jpg