V Rex won't walk forward, tips over

I recently tried to build the Vex IQ V Rex. At first, I had a hard time with steps 100 and 108, connecting parts of the leg, but I was able to “fix” that. Now, when I run it, the robot won’t walk forward. The legs move, but the whole things tips forward.

Any ideas in terms of what I may have done wrong, or how I could try to fix it? Thanks

Our students built a v-rex during summer camp and it didn’t walk right and tipped over, upon a thorough look at all the pieces used, it was found that a “2x Wide, 2x1 Offset Corner Connector” had been used in place of a “2x Wide, 2x1 Corner Connector” in Step 90. But it was only on one of its 2 feet. This made one leg a bit longer than the other and caused the tipping issues. Once the legs matched exactly, it worked fine.

Hope that helps,


Sorry it took more than a year to reply, but I just read this and I appreciate the answer. We ended up getting the V Rex to walk. I forget exactly what I did wrong, but I got it sorted out.