V5 Battery Charging Issue

We’ve been having an issue with charging our V5 batteries. Originally, our batteries were working fine, but one day, we were no longer able to charge them and none of the LEDs were lighting up, even when the button on the battery was pressed. When we connected them to a V5 brain, we still did not see any of the LEDs lighting up, even when we pressed the button on the batteries and we were unable to turn the robot brain on. We have tried multiple charging cords, multiple electrical outlets and multiple robot brains. We have also tried using the recessed reset button in the battery with no effect.

This has been reported to our Engineering Department and we are investigating.
So far the reset button on the battery seems to fix most of the issues.

  1. Press reset button with a paperclip
  2. Connect battery to wall outlet using the charger
  3. Wait until the lights on the battery turn green.

I have a V5 battery with the same issue. It is barely a year old and hardly used last year. There is no light reading, no voltage reading, no light when plugged into the charger. I have tried the steps to resetting the battery several times with no luck. Has the Engineering Department found a solution for charging the battery?

This post was flagged by the community and is temporarily hidden.