V5 Brain Event Log - Filled with "Undefined Entry"


#1

The V5 Brain event log for one of the local middle school teams is filled with repeated “undefined entry” messages . They are on 1.0.5 - around 6000 pages of mostly this message, and renders checking the event log for temp issues, etc useless.

Any ideas? Team has been using this brain since Mid Jan after having competition field radio disconnect issues with their first brain.
IMG_3953.jpg


#2

That looks like a corrupted log, not seen that before. can you send me the sys info output that’s given by the V5 firmware update utility available on this page.

“A standalone VEXos updater is also available for both Windows and Mac.”


#3

@jpearman
I will grab it for them tonight.

They have a competition tomorrow. Any way to reset/clear the log after I download the sys info?


#4

I have to check, I don’t think so. I’m not even sure what the sys info will tell me, we have not seen this situation before.


#5

The event log is still a problem, but the brain made it through the event today. attached is the system info. it would not extract any of the info from the actual event log - would not display through the utility.
9537C Possible Event Log Corruption - Sys Info Dump.docx (62.2 KB)


#6

Yes, lots of information missing from that log. You probably had another program open like VCS, could you try again with VCS (or PROS etc.) closed first. Thanks.


#7

yes, had VCS open at the time. Was able to get a little more info, but the event log still doesn’t show up in the utility. I have another brain we are troubleshooting (radio disconnect errors) and am able to pull the full sys info file with log for that one.
9537C Brain2 - Corrupt System Log.doc (27 KB)


#8

@jpearman Just wanted to bump this one as I think I posted the more complete log just before the forum went down for this transition. The brain worked fine at the competition on Saturday, but they have a Signature event this weekend and the team is a little nervous about not being able to use the event log to trouble shoot.


#9

I looked at the updated file you posted, there were no log entries. Not sure I can debug much more remotely.


#10

ok, thank you. Will contact support to get it replaced if there’s no way to reset the log.


#11

Where are you located ? Anywhere near Los Angeles ?


#12

We’re just outside of Sacramento in Placer County.


#13

Ah, ok, a bit too far for me to visit you I’m afraid.