V5 Brain Firmware Update Problem

Please help! We tried updating our firmware after a judge at a competition told us to and now our brain looks like image below. We have tried almost everything, power cycling, switching cables and wires and batteries, trying to download the firmware update again, trying both the Vex Coding Studio and Vex Firmware Update Utility, including the mode where you force a download, and it still always comes back to this screen. The closest we got to fixing it was using the force download, but no matter how many cables and how many times we tried it kept saying we needed to replug in the download wire and the download would fail. Please help we need to get this fixed!
5bb8c5ee4fa46_V5 screen.jpg

Mac or PC ?

Did you make sure that VCS was closed (and anything else that may be trying to talk with the V5) when using the V5 firmware update utility ?

Post the output of the sysinfo (blue ā€œiā€ button in update utility) here.

I have a mac, I think they might have been open at the same time. I am not able to test until tomorrow but fingers crossed that was the issue

That would stop the update happening, both VCS and the firmware update utility would try and communicate at the same time.

Thanks I will try that and I will mark it as answered if it works, will update on status tomorrow! Really appreciate the quick response :slight_smile: