V5 Brain frozen

Hello, we have just started using VEX V5, and we are trying to update the firmware on one of the Brains for the first time. We connected the brain to the VEXCode software and tried to update the Brain, everything was looking like the other updates on other Brains we did. Then the screen displayed a message something about needing to update the firmware for a chip. It froze there and the touchscreen wouldn’t respond and the power button wouldn’t respond either. Eventually after 10 or 15 minutes we pulled the power plug. Now when we plug it back in it powers up automatically and quickly flashes the screen about needing to update a chip firmware again and then goes to the screen shown in the picture. The touchscreen nor power button will respond. Does anyone have experience with this, and have recommendations on what to do? Our other Brains from other kits are working fine.
The “7:05” number in the middle top of the screen is a timer that is actively counting.

Thanks!

20210622_0717331

contact VEX support .

Definitely my next step if I don’t hear something here. Thanks,

Yes, contact support and they will provide instructions on how to do a full brain reset. The brain is running some production test code that needs to be removed.

3 Likes

Awesome, thanks I will send them an email. Thanks for your help.