V5 Brain isn't being discovered by computer

We have code written out for our robot, but the VCS won’t recognize, or can’t discover, our V5 brain, where we aren’t able to download our code in order to drive and operate it. We tried a different PC, USB ports, and restarted our robot. Nothing seems to work. We use VCS, and that’s what we use, so please don’t recommend another coding studio. We will use VCS for a while still. Can anyone help??

There can be several causes.

  1. cable, try another cable.

  2. Physical damage to the USB port on the V5, see if another V5 brain works. test your V5 on another teams computer that is working.

  3. Driver issue or USB port issue on the computer (assuming you are using windows)
    Check the device manager, under ports you should see.
    VEX V5 Communications Port
    VEX V5 User Port.
    If you don’t see these, or you see some generic COM port show up when you plug in then drivers were not installed correctly, you can try reinstalling VCS to solve this.

2 Likes

Thanks. We have tried a couple computers and it won’t work, so we shall try a new cable and/or V5 Brain. Thanks so much.