V5 Brain will not connect or be recognized by computer

Before you say go read other posts on this, let me just say that I already did that and I am still having problems.

When I open up Vexcode and plugin either my brain or controller, neither of them are recognized. I have checked the device manager and it does not seem like the USB port is even recognizing them. The USB port does recognize other devices that I plug into it though. Using the same cord that didn’t work for the brain. I have also tried running the console driver installer as admin, but still no luck.

The controller charges when plugged in but is not recognized as a device.


1 Like

You could try to restart Vexcode and if that doesn’t work try restarting the Brain and finally the laptop. Hopefully that works

Have you tried using a different USB port or a different cord?

1 Like

You could also see if there are any updates on any of them

I have tried restarting computer. I uninstalled and reinstalled Vexcode with no luck. by restarting brain do you mean power cycling or is there a way to actually restart it? My laptop only has one USB port and I have tried using different cords.

Make sure the drivers are installed. In the VEXcode program folder there is a folder for drivers and an application to run to install the drivers. There’s a log file that will tell you if they installed successfully.