V5 Cortex issue

I have two cortex that are not working properly. The one was going through a calibration reset and got to the part for press button. It is stuck on press button. Turning off and on, battery recycle it just comes back to the press button. How do we reset from here? I hope the picture comes through.

The 2nd cortex does not connect to a computer with the USB cord. We have tried multiple cords. It turns on, has been reset but will not connect. Thank you for your help!

see this reply.



I tried that with both cortex and it did not work. For the frozen cortex it continues to read press button and the timer counts, but the reset did not work. For the other cortex which shows the USB as unplugged when you check the settings it also did not reset.

make sure any other applications that may be trying to communicate with the V5 are closed (VEXcode etc.).

make sure you are using chrome with the reset web page.


Thank you for the correction I was able to get one of the cortex reset, but I think it was a mechanical defect with the power button, which is now fixed. I attached a picture for the 2nd cortex that still is not working and the connection to the USB is the problem it shows “unplugged” The cortex itself is functioning but you can’t download to it.

The power button would probably have been disabled by the production test code on the V5.

broken USB port, or bad cable, or bad USB port on the PC. The brain is fully updated with latest vexos so it’e either a physical problem with the USB port or an issue with the PC. If the cable and PC work with a different brain, then most likely a broken USB port on the V5.


I agree that it is a broken USB port on the V5. What are my options? They were purchased a year ago but we didn’t get to them in the curriculum until recently. Thanks.

You’ll need to contact VEX support.

I assume it has worked at some point in the past as the V5 has been updated to 1.1.2 . Typically it’s an $80 fee to repair out of warranty.


Thank you so much for all your help. One final question we have a V5 smart motor and it does not light up red when a smart cable is plugged in. We have tried several cables but it doesn’t seem to work. Is the motor bad and can it be repaired?

If there’s no red light then the motor is dead. It may be a Rev10 motor, see this topic.