V5 Driver Issues

When I plug in a v5 into my machine, I get a device not recognized notification. I have tried restarting my computer, uninstalling, and reinstalling the drivers with no change. Does anyone have any suggestions on how to fix this?

1 Like

Try it on a different computer.

Also, the help of @jpearman will probably be warranted.

Tell us more about your PC.
Which OS ?
How did you install drivers ? Did you install Vex Coding Studio ?
Does the V5 show USB Connected on the brain dashboard ? (touch devices then the image of the brain on the top row).

The v5 is connected to my machine using a usb 3.0 port.
My machine is running Windows 10 build 1803.
I have VCS installed, but the issue came when trying to upload code using PROS(but it also doesn’t work VCS)

Did jpearman get this figured out? A few of my teachers in my district are having the same problem.

This was over a year ago so my memory may be a bit fuzzy. I think at the time I was using a Samsung micro usb cable and it was bit fussy. I think I tried with a different cable and it worked. I believe that the v5 should appear in windows as a serial device too.

Are you using the cables that were included with the v5?

You should not revive old topics which have not been posted on for a long time.

Old topics die hard. :slight_smile: I get your point but the string just ended abruptly without resolution. I was hoping vex might have had a concrete solution to the problem by now.

1 Like

Thanks for replying, dana. I realize this was a long time ago for you. I am using the V5 cables that came with the kits. Drivers seem to be up-to-date as well. a few other teachers in my district just received their V5 kits and are having the same problem.

Wait what’s your issue/

@CarCar In fact this is a great situation in which reviving a “dead” thread is beneficial. In this case cfree had a previously discussed issue, which by now has most likely been solved by Vex. No need to start a new topic when the information is already there.

Not all thread revivals are bad, only the ones that involve items from outdated games, hardware or software.


I just had the exact same issue with a brand new out of the box V5 that started this thread. As well I didn’t see a “solution” tied to this issue so it isn’t clear as to what needed to be done or what was done to resolve it.

For me I was able to resolve by moving to a USB2.0 port on the same computer vs using the USB3.0 port which continued to error even after trying things like reboots, and any updates to the computer. Don’t know if that relayed to the official issue or not.

But at times many of the people who talk on dead threads may also no longer be doing Vex