V5 Motor Not Working

I have used it many times, and I turned the robot on today and it just won’t work. I tried spinning the axel, it didn’t work ( It would spin, but the motor wouldn’t light up). I tried changing wires and ports, it still didn’t work.! @DRow
image|375x500 image

1 Like

That really sucks. You could try taking the motor apart to see if something is wrong with electronics or something.

1 Like

You could potentially have a burn out port. It seems to happen at random, try putting the motor in a different port or putting a different motor to the same port.


I assume that would void any warranty. Best thing to do is contact Vex Support and get an RMA and just swap the bad motor out with a good one. They are generally pretty good about that sort of thing! Do some testing as mentioned above so you have the data to provide to support.


I have done both, that motor still would not work though. But a different motor in the same port will work.

I already have had this happen to another motor, but it had overheated.

We had a similar situation happen last season to one of my teams, I plugged it into a different brain and it worked just fine and then put it back on their robot and it worked as it should.

This happened to us many times. We couldn’t ever figure it out but some motors seem to be duds.

Sadly, the warranty has ran out and this is the second bad V5 motor I have got. What can I do? This is just a personal robot that I practice with and it is not used a lot.

Im sorry that is terrible. Maybe try contacting VEX about the issue? Maybe they could help?

Something similar happened to my team, it turns out that V5 is very prone to static so what we did was we took two c-channels and attached one side of each c-channel to the robot and the other side to one of the metal field walls to remove the static and it worked. Not sure if this is the problem for you but I would recommend trying it. I was skeptical at first but it ended up working