V5 Motor Problems


#1

Hi this is team 212B, and we have had lots of motor problems and we are unsure if we are doing something wrong. After about a week, four out of our eight motors have stopped working. One never worked from the get-go, but the other three just stopped working in the past couple days. The motors all died in a similar fashion.
First, the motors would make a high pitch sound, and would not turn. Secondly, the motors would then blink red. Upon trying to manually turn the motor, we couldn’t, it was almost like the motor was locked. This happened to all three of the motors. When we changed the ports, the broken motors stayed broken, and when we put the good motors in the ports the broken motors were in, they worked fine. We changed cables and everything. Two of the motors broke when we were using PROS, and the other one broke when we used Vex Coding Studio. We are completely dumbfounded why this keeps happening and with a tournament in a week (and no more spare motors) we really need help.


#2

Try replacing the cartridges if you have any on hand


#3

Looks like the issue you are having is related to the actual motor being locked up. This happened to one of our team on one of the motor. There isn’t really anything can be done except call VEX for an exchange. Unless you want to take the motor apart and look inside.


#4

We had a motor with a light blinking red. After troubleshooting we found that the problem was not the motor, but the motor port itself on the V5 brain. Try switching the port on the V5 brain and see if this fixes the problem. If it is the port, it could be best to not waste $90 with the assumption that the motors don’t work, rather the port. This happened to us before, hopefully this information can be useful :slight_smile:
EDIT//: @KMonkeys We had another problem, similar to that, but the motor was not blinking, rather just locked up. That is a motor problem. We experienced this on our lift when the motor could easily go up but is not capable of going down. After replacing the motor it worked like normal.
Summary(from my experience): If blinking light and locked up, it’s probably a port problem. If not blinking light and locked up, it’s a motor problem.


#5

Thanks for all of your responses. We sent the motors back and unfortunately switching the motor ports didn’t fix it and we don’t have any spare cartridges :frowning:


#6

Will you be at lakewood ranch? Registration is closed but im sure Wormington can email Mr Long on monday as there is space. Weve had an issue with 1 motor not responding at all and we just sent it back to vex this week.


#7

Yeah we are going to Lakewood ranch