V5 motor seized

One of our drive motors just died unexpectedly. There was no friction and no extra torque. We were just starting working on autonomous and were moving the robot in a straight line for 1 tile (~ 1.7 revolutions on a 200 rpm gearbox). We did not push the motor to any extremes prior to that. Connection light is red, motor just does not spin at all. We did not want to force it, just in case some internal gear was stuck and we could do something about it. We opened the motor. I understand we ‘voided all warranty’ but having a motor that cannot be obtained by any legal means was more important than anything else. We disassembled everything and realized that the little silver electrical motor itself is seized, it just can’t be turned at all. Just wanted to report this, I know there is nothing to be done.

Take a HS shaft and a wheel on it and see if you can persuade it to turn by a strong twist.

I’ve had two that had that problem - one is chronically misbehaving, waiting for VEX RMA#. The other is ok for now.

The same thing happened to us. Our cap flipper motor seized during our quarterfinal match and we lost because of it. When we got back to the pit, we unplugged the motor, and the high strength axle inside it would still not turn under a good amount of pressure. After some time, we tried again and got the motor to finally turn. We would like to know what steps we should further take to resolve this issue so it doesn’t happen again. I suspect this is another v5 issue (ughh) and im wondering if contacting vex support is the right thing to do. NOTE: Also, this would only happen when we connected to the field, not when we drove the robot around in the pits.

I had a motor sieze was well. I tore the motor down completely and got to the internal motor. By grabbing the little gear and forcing it to spin, eventually a chunk of something went spinning inside the motor. After banging the motor on a back for hours, I got a metal chunk to pop out and now the motor appears to work like normal.