V5 Remote won't download wirelessly and has unknown symbol

So I have fiddled with this for half an hour and couldn’t find any help online. I am reaching to you all and I have a feeling that it is something simple that I just can’t see.

So I have a classroom set with 20+ V5 remotes and brains, so I am familiar with all the documentation on how to troubleshoot. We use wireless downloading every day and it has been working well so far.

I have this one remote that VexCode V5 Text recognises as plugged in, but it won’t recognize the connection between the remote and the radio on the robot. If I manually download a program to the brain, however, the remote has no trouble running the program via the radio. I have tried all the normal steps of pairing the remote to the brain and unplugging usbs and resetting the remote with the reset button.

I have a suspicion that it has something to do with the play symbol next to the remote symbol in the picture below. Usually that only shows when you are running a timed match in competition. But it shows on my remote constantly. Picture below. Any ideas?

new

controller thinks it is connected to the field control system (not a switch, the actual field). When in this mode USB is disabled. This can happen if something other than a competition switch or field controller has been plugged into that connector by accident. In other words, the controller is damaged.

3 Likes

Have you tried the reset switch on the back of the controller? I can’t think of anything else besides the controller being damaged.

1 Like

Yeah, I have tried resetting it many times. It always pops up like it is in competition mode. I am going to try to get my field control setup out and run it to see it that might get it to exit that mode. If that doesn’t work it might be dead.

Either something is electrically shorting pins in the connector, or the port is damaged internally, this is not a firmware issue or something that will just clear itself.

3 Likes

Sad day. Well thanks for saving me some time fiddling with it. I am guessing they plugged a smart cable in there while trying to pair with the brain.