V5 Sadness

Broken three motors from static.

1 Like

Are you sure the broken motors are due to static? How can we help you?

I’ve heard of ports getting statically fried, but not motors.

My team’s radio port only works when the cable is bent a certain way and we have 3 motors that have broken ports.

That sounds more like a cable problem - try using the pre-made ones if you want to avoid any problems.

1 Like

Nope. They stopped working. Seemed unrepairable.

Yeah we did. There seemed to be no difference no matter what cable we used, the premade or the ones I made myself.

we sprayed some staticide on our field. It got rid of the static right away. I would try that.

Did you call VEX? Can you describe what happened? Did they all die at once? Were they on a robot? Drive motors or on a lift? How long did they last? When you lost the first one to static what did you do to make sure more didn’t get fried?

Maybe I should specify. I did not make this conversation to complain and get parts repaired. We have working replacements.

Ports 1, 2 , 3, 18, 20 dont work any more and FRIED a motor as in i ran it on a 36/246 gear reduction it made magic smoke and never worked after that

@troy_madden You know you can plug the radio into any port, not just 21.

OK… So why did you?

I have not had the opportunity to work with V5 yet. Out of curiosity, does anyone know why the new motors are more vulnerable to static? It doesn’t seem to do much to the Cortex motors.

@

I would guess it is because of the V5 motors’ internal electronics. There is a lot more in a V5 motor than a 393 motor.

V5 motors have built-in encoders and an onboard computer. The 393s are a simple DC gearhead motor – no electronics, which are in the Model 29 Motor Controllers.

I also had an issue with a motor at a recent tournament:
Near the end of a match, we went to descore a stacked cap. We deployed the arm, and then tried to get it vertical to align with the cap. When it reached vertical, the motor stopped and the arm locked in place. Once I got back to the pits, I saw that the motor was not moving; it was just locked in that one position. We replaced it, and the arm works fine, but does anyone know why/how it locked up like that? It’s completely dead now…

This post was flagged by the community and is temporarily hidden.

Please do not revive dead threads.

7 Likes

Oops,should have paid closer attention sorry.