V5 Third dead battery in a row


#1

Hello! We’ve been having consistent power issues with out V5 system… We had two batteries that suddenly completely died. No indicator lights, wouldn’t charge, doesn’t respond to hard resets, absolutely no feedback. We’re in the process of requesting an RMA. We currently have another third battery that isn’t responding very well. It can’t power the brain by itself, it has to be connected to the battery charger to power it up, and there doesn’t seem to be any feedback from the battery medic when checking it out. We are on the latest firmware version. I attached the photo of the battery medic. Any help would be great, we’ve been getting really frustrated at the state of our system…

51704655_295459571122881_6951601986747760640_n


#2

The lack of any data at all implies there is no communication between the battery and brain. Have you tried an alternative cable ?


#3

Yes, we have 2 battery cables and 2 brains, and checked every possible combination, they are all unresponsive. Videos linked here. It’s been quite a detriment to progress…


#4

My team has had the same problems. We ordered 6 v5 batieres and 3 have died (undervolting) and had to be RMAed.

Not expecting new batteries until next year TBH.


#5

Honestly I’ve been hearing the same thing over and over, but as a VEXU team we don’t have the old system to fall back on.


#6

Same here. We traded in all of our Cortex gear to be able to afford motors, brains, radios, and controllers. Wishing we hadn’t now. V5 at least for our teams has been one nightmare after the next.


#7

This is going to be a very noncompetitive VEX year for sure.


#8

Instead of the actual game it could be who gets their v5 to work for competitions or not lol


#9

The strange thing is, I’ve talked to some teams that have not had any issues with their v5. It seems random. If you are lucky… you are good to go. If not… nothing but problems with batteries, motors, ports, etc. There doesn’t seem to be an in between.

So far, I"m thinking I want to stock up on cortex parts from ebay for next season.


#10

Agreed. We could even sell our broken stuff on Craigslist or something


#11

Our issue is that we undervolt causing the battery to turn off the brain and shut down :expressionless:
image
If you reset it (vid) we just get the same error. If we charge the batteries, we get the brain to boot, but then it cannot run motors (vid). Depending on the amount of time the battery charges for, the brain boots and runs for longer. Eventually it just shuts down again.

It seems like DRow provided a possible fix in this topic


#12

We don’t even get any sort of communication with the battery, granted, we’re testing with a beta battery while waiting for our 2 batteries to get replaced… we might try using another power supply and just wiring it so we can test prog.


#13

I hope you fix your issue but I am curious where did you find that code for the Battery monitor?


#14

It’s part of the vexOS firmware utility. Press shift+v and click on the v5 logo to access it.


#15

https://help.vex.com/article/143-how-to-use-the-battery-medic-to-diagnose-the-internal-state-of-the-battery


#16

That’s because beta batteries are not compatible with production V5 brains.


#17

What does this battery show when fully charged ? 3V per cell at 99% capacity is too low. If you keep reseting the battery the internal battery monitoring gets really messed up, can you get a screen shot of the battery medic when the battery thinks it is fully charged, cell voltage should be up at 3.6V and pack voltage at 14.4V


#18

The batttery does show the 3.6V and pack at 14.4V, but drops rapidly (as in gets to 3V on multiple packs within a minute)


#19

We were using a beta until our replacements for the original 2 V5 batteries came in, but everything is fixed now thankfully.