Variety of Issues

Hey all,
I have been having a variety of issues. One of our cortexes only has a few ports working. We suspect that we fried those ports or damaged the PTC/breaker or something because of high draw from flywheels. Programming and cortex technology are beyond my knowledge level and I apologize for being a noob :). At the last competition we asked around to see if anyone could see what was wrong but nobody was able to.

Does anybody know what the problem is and any solutions? We don’t have power expanders and may have to see if we can borrow cortexes (assuming that out launchers don’t harm them).

Our other team’s robot was testing using a 2 motor 25:1 dual flywheel launcher and it worked for a little bit but one of the motors stopped working. The PTC may have been tripped or it just died on us.

Image album of my bot here

Our other two cortexes do not connect and I don’t know what to do about those either. I will be going to competition tomorrow so any help is appreciated.

Not sure what is supposed to be in the image, but I can’t see it (it seems like images aren’t working at all, but the YouTube embed I saw on 2Z’s thread is pretty cool!). Could you post a link to the image?

In terms of the cortexes you have that don’t connect, have you paired them with the controller and updated the firmware in both remote and cortex? If you’re not sure how to do that let me know and we can post links to info. Also, have you tried running the cortex and controller connected with the USB A-A Cable?

Images fixed. As far as I know firmware is up to date on both but I’ll check. Tomorrow I’ll try USB A to A and see how that works.