VCS _ansi.h file not found error


#1

Has anyone encountered this error before with visual coding studio ?
It seems to be happening to one of our laptops, the same code will compile on another laptop.

– error – In file included from cxx_entry.cpp:7
…/vexv5/gcc/include\stdlib.h:11:10: fatal error: ‘_ansi.h’ file not found
#include “_ansi.h”

We have tried re-installing VCS on this Windows 10 64 bit computer and we tried clearing app data folder data for this program as per the instructions from another support page.


#2

Our programmer thinks he fixed it. He went on github and found the file and put it in the include folder. Will try to download it to v5 brain on Monday.


#3

Would it be possible to share your code, as well as tell us what coding platform you are using? Such as C++, C++ Pro, etc.


#4

What was the name of the file he found on GitHub? My computer is having the same exact problem with VEX Coding Studio on one of our Windows 10 computers.


#5

Ansi.h he said he googled it and also reinstalled