VEX Connection Problem

Our brain has been having trouble. I think that it might be that our brain is an older model so it won’t work? Also can you tell me the brain version of the one released in 2017-18 school year?

What do you mean by having trouble.

Error 404 Problem not fully stated…

When ever I attempt to download code it said the brain is not connected even though it is connected.

Try using a different USB cable and make sure that the USB is fully in the cortex

I mean by trouble that our brain can not download code and it also says that I need to update my controller once every week.

One of our middle school teams had this happen. They fixed it by using a different computer. with VCS installed

whats VCS??

Thank you for the info though. We will most likely try it.

Are you in V4 or V5?

What is that?

FatGorrila we have already tried that but thanks.

V5 is the newest system Vex has released. V4 is actually called “Cortex,” and it’s the older system that’s still competition legal.

VCS is a coding studio specifically for V5. I wouldn’t worry about it yet.

Do try to read up on whatever you can.

Ok thank you. When was V5 released.

Are you using a VEX ARM® Cortex®-based Microcontroller (“Cortex”) or V5 Robot Brain (“V5 Brain”)?

There is technically no such thing as “V4”, but some people use the term to refer to the electronics system centered around the aforementioned Cortex microcontroller.

V5 was released at the beginning of this season, just a few months ago. The Cortex system was released 5+ years ago (don’t remember exactly when).

V5 is kind of a meme right now. Vex couldn’t keep up with orders, so they suspended the line until further notice.

It was only released this year, so it’s still pretty buggy.

We need to know how to check is we have Cortex microcontroller.

Click on the links in my previous post and look at the pictures.

Ok we have a Cortex

So, you’ll want to download RobotC from the Vex official website.