Vex Cortex Troubles

I am a 2nd year adviser. I have updated my master firmware to 4.25 I have updated my RobotC firmware to 1050. I have manually updated both master firmware and RobotC firmware on the cortex. I have also updated firmware on the controller. I can then pair the controller and the cortex. After that I put a sample program on the cortex. When I put the keys in the cortex and the controller and turn it on ports 1 and 10 just run and it will not pair. I have tried changing the order by downloading the program before I pair and as soon as I load the program ports 1 and 10 just run and it will not pair. I have tried writing a program I have used robotc sample program and changed ports to 1 and 10. I can get all of these programs to work on several different cortex but I have several that all have this same problem.

For this issue, I suggest checking the wiring of the motors that are plugged into ports 1 and 9 to see if they are wired incorrectly; from what it sounds like, either the wiring is backwards (the polarity of the motor wires is reversed) or the program being run on the robot is keeping the power levels of the motors to one set level.

Would you be able to post the code being used by the Cortex using the

 tags well, so that we may see if that is the issue?