Vex IQ Brain error

Hi! Wondering if anyone can help, we are getting this error message with our brain. We have tried removing the battery and reinstalling firmware but nothing has worked. Thanks.

Try using beta it should work.

have you tried going to vex.com/os and following the instructions they have on that website?

1 Like

of the 67 views(at time of writing) how many people thought this and decided that they probably already did that. Just an interesting question because I saw this a few hours ago and didn’t post “hey make sure to follow the instructions”. How many ppl saw this and didn’t know what to do because they said they already reinstated the firmware?

  • Thought they went to vex.com/os and followed instructions there
  • Thought about posting go to vex.com/os but didn’t
  • Had no idea what was going on

0 voters

1 Like

I am also experiencing this issue. Did you find any solutions yet?

Sorry for the late response, but I encountered it as well. First please remove the battery and put it back in and see if that helps. If not plug your robot in to your laptop and go to Vex Code to see if the platform is able to identify the brain, if does go to the VexOS app and look to the bottom of the Vex Os app and there should be beta click it and download it. After finishing that it should load you back to the program screen, If it does not work you can dm me and I can figure out a solution.