VEX IQ controller not working

When we try to connect our controller via charge port or tether port, the controller only intermittently responds. Now, when we try to charge the controller, the controller won’t respond no matter how long the controller has been charging. We’ve also tried changing the battery to a charged battery, and still no luck. When we connect the controller to the robot, and try to update all of the components the controller is not recognized. Any suggestions before I contact VEX about exchanging the remote?

Thanks!

Unofficial Answer: I have had similar issues when attempting to change the controller if the USB cable is plugged into the wrong power adaptor. The adaptor for some phones and other devices does not work.

Additional question: is the VEX IQ USB cable in any way (internally) different from the standard USB cables that come with phones and tablets?
I have also noticed that certain devices expect to be connected to the same USB port on my laptop. If I use a different port they’ll try to install a new driver…

Risky,

On your Controller, do any of the LEDs illuminate? If so, what color? If the LEDs do not illuminunate, please contact support@vex.com or call us at +1-903-453-0802 so we can provide you with additional assistance.

Jetro,

The VEX IQ USB Cable is a standard micro USB type B cable.

Regards,

  • Art