VEX IQ radio chips not pairing on wireless mode

Hi, I have just opened a VEX IQ kit box I had for quite some time for my new batch of students to work on and they have just finished assembling it. Downloaded the VEXio firmware, updated all sensors and brain, all green all good. Now, whilst pairing the controller with the brain, it works with the tether cable (symbol shows up) but fails to work on wireless mode. Tried virtually everything like charging both controller/brain, checking socket connections of the radio chips, etc. and nothing seems to resolve. Any ideas? Thanks, Joao Paulo, London

Did you update VEXos while the controller was attached to the brain? The controller and the controller’s radio have firmware, too.

1 Like

Yes, they were all connected as per the diagram on the booklet. All changed from an orange border to a green border, so assume they all got updated.
The old VEX IQ clawbot of the older students we use works fine.

It’s VERY common for the radios to not be pushed into the socket all the way.

There should be “signal strength” bars on the brain. If there are not, then the brain radio is not plugged in.

Try connecting to another brain/controller to identify which is causing the problem.


Many thanks for your observation hassenplug, it worked! I did remove the radio module from both brain and controller, and whilst putting them back, noticed the one on the brain went ‘a bit more down’ and it clicked. Should had checked on the older VEX IQ model we have… Problem solved, many thanks!

1 Like

For VEXIQ, the mantra is “Push it until it clicks” Didn’t hear the click, pull it out and put it in again.

Controllers are easier if you pull the battery.

This topic was automatically closed 365 days after the last reply. New replies are no longer allowed.