Vex Website?

This. I like very sharp, square, 90 degree themes. Maybe we can set a preference in account settings for the old site, like you can on Reddit?

Yeah, I’m also not a huge fan of the search bar. People are used to search bars being in the middle:
image
image
image

Or towards the right:
image
(note that it’s just an icon here, not a full search bar)
image
image

But I can’t find another instance of the search being on the left like it is on vexrobotics.com:
image

1 Like

Do a refresh of the entire page if you see any more of this coming up. I think we’ve got them taken care of, now. If not, let us know.

Cleared all data for vexforum.com, so there should be nothing cached. All of this is on Chrome for Android, version 77.0.3865.73, and obviously on a phone screen.

This is what the header looks like normally and when scrolling down:
Screenshot_Chrome_20190913-132235

When scrolling up:
Screenshot_Chrome_20190913-132331

And when scrolling up and reaching the top of the page:
Screenshot_Chrome_20190913-132435

Note that the third header is shorter than the others.

1 Like

I don’t like how thin the new top header is.
It’s better when you scroll down.
Also, I miss the “Vex Community Forum” logo, which is now replaced by VEX’s branding.

3 Likes

On the phone, when I scroll up, sometimes the vex logo disappears and I cant click ok it to return to the home page. I have to scroll down again, which kinda annoys me

2 Likes

The way their having it with tabs for iq edr and pro it might make sence to just a button for vexforum. It would also be a lot more obvious for new people going on the vexrobotics website. Also why couldn’t they change it test it and then release it.

1 Like

I don’t like the shrinkage of my profile button tbh. I find the button breaks every now and then as well, and I have to reload.

Same here, every once in a while the top bar will shrink and hide part of the post title text

2 Likes

On my phone when I scroll up the logo disappears and I can’t go to the home page.Screenshot_20190913-121840_Chrome

E: Google Chrome Samsung s8

2 Likes

Same phone, same search engine, same problem

For those with the disappearing logo, you need to clear your cache and reload.

Tap the lock icon in the address bar, then select “Site Settings” and “Clear & reset”. Reload the page by dragging down when scrolled to the top or by the button in the menu. I believe you need to reload while on a thread page rather than the homepage.

Note: This process will log you out of your account.

Edit: Never mind, the issue came back for me too.

this is very unpleasing… looks very bad imo
eww
maybe its not like this for everyone, but for every topic on my laptop, my pc, and on school chromebooks it looks like this. I especially dislike how tiny my profile button is…

2 Likes

Yes the new forum seems to be full of glitches, every 2-3 posts I go to the software simply freezes, and I have to reload the page.

1 Like

I cleared cache and the header bar works perfectly (on computer), though it would be nice if it stayed the same height everywhere.

1 Like

ah man the profile button not working is really getting annoying…
I can’t seem to find the cause. or if it even has one particular cause, could be just sort of random. hope it gets fixed soon.

EDIT: for example just now I couldn’t see what a notification was for (turns out it was railgunawesome liking this post.)

3 Likes

@Brandon_Martus @DRow Can we just have the old forum header back? Even if the new one worked properly, it looks jarring and really doesn’t match the rest of Discourse.

4 Likes

Later edit:
Privacy Badger extension in Chrome browser breaks the header icons in this way…
Does that mean there are “invisible trackers” on those icons?

03%20PM

This is on desktop Mac, Chrome browser. I’ve cleared cache, etc.

Android mobile looks different.

Later edits:

Android screenshot
Screenshot_20190913-172858

Firefox:
25%20PM

Is this what it is supposed to look like now? Pretty colored icons go confusingly to VEX Robotics landing pages that are of limited use…:-1:

4 Likes

doesn’t look like that for me. windows laptop, chrome browser, the problems I get is
the topic titles always get cut off by the tiny header, and the profile button breaks often.

I use Google Chrome on my phone to view VEXForum, and there are occasional times where the entire header just hides behind the URL on top. I’m not sure if this is a VEX Website Dev problem or the forum provider’s problem since I have the same issue on other forums using the same service as this forum.

2 Likes