VEXcode IQ not detecting Gen1 Brain on Windows 11?

Two of my students use their own laptops that have updated to Windows 11 and each have a Gen1 IQ Robot.
Everything is updated to 2.2.0. They can connect to the brain with VEXos and update the firmware, but the VEXcode IQ does not detect the brain. I tried having both VEXos and VEXcode IQ open, I tried having only VEXcodeIQ open, I tried uninstalling VEXos and reinstalling VEXcode IQ to ensure no conflicts, none of it works.

I can use the same cables and robot on my computer (Windows 10) and it works, downloads, and runs, properly.

I tried using a different cable to no avail.

Using a different robot on the Win 11 laptops also has the same issue. It does not seem to detect the IQ Brain.

Does anyone have any suggestions? Or is this some Win 11 problem?

Don’t see any reply. Did this get resolved? I’m having similar problems with several Windows laptops.

I could not find a way to fix it, so instead I borrowed a laptop and let the students use that, as there were only two students with this problem, I just had them do pair programming.

I talked to VEX techs at Worlds. In my case, the VEX USB Drivers had not properly installed. Once installed, the laptops connected ok.