VexCode Issues

Hello I’m Sean and Im from Australia and I’m wondering if you guys could help me with my vexcode issues and my code motor problems I am having

We will do what we can to help you, but you are going to need to provide detailed information about the problem. Generally useful information to provide when asking for help with issues like this…

  1. A detailed description of what is happening vs what you expect to happen
  2. What have you already tried
  3. What platform are you using? (VEX IQ, VEX EXP, VEX V5?)
  4. What programming language are you using? (since you are using VEXcode is it Blocks, C++, or Python)
  5. If this seems like an issue with your code, including the code is helpful so that we can take a look

As a bit of general programming/troubleshooting advice, when you are having an issue with code, try to simplify the code as much as possible. If you have other code doing other things, try to remove that to see if that will eliminate the issue, that can help point you towards where the issue is in the code. This is a general programming troubleshooting practice. While it will not solve the issue on its own, you can’t fix a problem until you know the source.

8 Likes

Dear “Jpalnick”,
One thank you for the response I didnt expect anyone to respond to be honest but thanks for giving up your time to fix my issues.My issues is on vexcode and im coding on v5 robot.Im using blcoks code becuase I dont have the time to learn python yet.But my codes seem not to be saving and ive lost alot of work due to it and I cant create anymore new codes.Any solutions?
My main issue is that my codes are not saving on my device and they arent creating any codes and I cant replace any of my old codes.
-Sean.M

Also sorry the late reply i was asleep when youy replied and im assuming where in different time zones so sorry

Since you are having issue saving your files, can you tell me what system you are using? Windows? Chromebook? macOS?

Are you using an installed version of VEXcode or the webapp version?

Have you following the instructions below?

Are you finding that you don’t see you file saved to the folder you specified, or is it that when you go to open the project file the project is not how you left it?

4 Likes

Thanks for the advice I tried it and it fixed itself thanks bud