Vexcode not downloading program onto brain

Robot brain is not showing up on Vexcode. I have tried multiple cables and computers but it won’t work. It had worked a few weeks ago. My coach told me that the school had recently started blocking Minecraft on the school computers, could that be affecting vexcode?

It might be a problem with your brain. You could try contacting vex tech support

You probably broke the connection by fidling with the wire

I’ve also had that problem but since micro usb isn’t.a very secure attachment I used magnteic cables instead. Try running vexcode on a personal computer and then connecting it to the brain. If it opens it should be fine

Plug your USB into the V5 controller to see if it shows up in VEXcode. If so then you can download the program over the VEXnet connection to the V5 brain.

Paul

1 Like

I was using Vexcode today and it detected the brain but a few minutes later it disconnected and i got a firewall notification

Sounds like an issue you need to work out with your school’s IT people.