VexCode Question

I’ve been encountering a programming problem. I plug my controller into my laptop using the usb cable and it says it’s charging the controller, however when i go into vex code it doesn’t recognize my controller. i’ve tried using the V5 Brain, another controller, another laptop, different usb ports and i still get no connection. I know the laptop is connected to the controller though because it says it’s charging so i’m thinking it’s a problem somewhere in vex code.

Have you tried using a different USB cable?

yeah, i’ve tried multiple cables and still got the same problem.

Double check to make sure the usb cable you are using is a data cable or just a charging cable. Usually data cables are thicker, and say data on the packaging. Charging cables tend to be thinner, for like phones etc.

I bought usb cables specifically for data transfer and made sure it was a different color so we know when we use it.

1 Like

i just tried that data cable and it ended up working. thank you for the reply and for the new information. i’ll make sure to label this cable as well,

1 Like